Critical security issue. Update PHPmailer!

Like many other CMS, Typesetter is affected too    2016-12-29

A critical vulnerability has been discovered in PHPmailer, a thirdparty component used by Typesetter CMS.

The current version 5.2.14 which is implemented in Typesetter CMS should be updated IMMEDIATELY to 5.2.21

 

HowTo:

  1. Download PHPmailer's current master ZIP archive from GitHub.
  2. Extract the files class.phpmailer.php, class.pop3.php, class.smtp.php and PHPMailerAutoload.php
  3. Log on to your Webhost (via FTP/SFTP or your control panel. You need file system access)
  4. Overwrite/replace the files in [Typesetter installation root]/include/thirdparty/PHPmailer/ with the new ones.
  5. Done.

 

Links: